Error "0C-0000004A" after updating to 4.6

Installing an App-V environment; Client, Server, Sequencer components; Best Practices, Videos, How to Guides

Moderators: kirk, jur, kkaminsk

Error "0C-0000004A" after updating to 4.6

Postby Mito » Mon Apr 26, 2010 3:32 pm

Hei,

I'm in the process of upgrading App-V from version 4.5.2.17140 to 4.6.0.1523 and on the servers running 4.6, I am getting this error:

[04/07/2010 07:29:52:865 ???? INF] {tid=34BC}
An error occurred while opening the virtual registry (section: 9), rc: 07B01F0C-0000004A

[04/07/2010 07:33:06:492 ???? INF] {tid=31B8:usr=%username%}
An error occurred while opening the virtual registry (section: 9), rc: 07B01F0C-0000004A


I have been talking to the users and it seems like everything works just fine, but I'm a bit worried because I don't know why App-V reports this error.

Any ideas?

Br, Thomas
Mito
Accomplished Virtualizer
 
Posts: 89
Joined: Mon Dec 22, 2008 11:33 am
Location: Stavanger, Norway

Re: Error "0C-0000004A" after updating to 4.6

Postby E.O » Mon May 17, 2010 9:47 am

Hi,

I have the exact same error on Windows 7 x64 machines but everything seems to work fine! Would be grateful for help.
E.O
Wanna Be AppVirtualizeR
 
Posts: 11
Joined: Wed Apr 07, 2010 3:26 pm

Re: Error "0C-0000004A" after updating to 4.6

Postby ksaunam » Mon May 17, 2010 9:51 am

It's perfectly harmless by my understanding. Why they chose to expose this warning for common logging level is beyond me, but it probably shouldn't be visible.

Section 9 registry refers to system specific registry entries (there's three copies of VREG inside VE configuration and Sec9 is one of them).

br,
Kalle
Kalle Saunamäki
Enhance your App-V packaging - http://www.gridmetric.com/
Blogging on the App-V - http://blog.gridmetric.com/
ksaunam
Elder
 
Posts: 1565
Joined: Fri Jun 04, 2004 8:58 am
Location: Helsinki, Finland


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest